1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Solved Heads are combining again...

Discussion in 'Bugs & Feature Requests' started by ams2990, Dec 3, 2012.

  1. Same way as before. I'm on build 278.
     
  2. Do you run any Head plugins?
     
  3. The author of PlayerHeads is an Admin for our server and we've been running Spigot for a while now. Whenever there's an issue we usually have it fixed within a few hours. What version of the Plugin are you running? Have you upgraded to the latest release?
    PS ur links don't work. We don't have any issues.
     
  4. We were running the version that is not one day old. However, this has very little to do with PlayerHeads. Take two dirt blocks. Using the anvil, name one A, and the other B. Drop A, then drop B. Pick them up, and you have two of B.
     
    #5 ams2990, Dec 4, 2012
    Last edited: Dec 4, 2012
  5. If you Have TeamSpeak you can chat with both of us @ incraftion.com to connect to the TS server.

    Also we think your main thing is that in our bukkit.yml we have all our merge radiuses set to 0.0
    - This should be the fix ur looking for... I'll check back here if you don't see us in TS.
     
  6. You've disabled item merging? That's not something I'd like to do. Also, I can't get on TS, I'm at the library 'studying'.
     
  7. Well Minecraft has item merging by default... you don't need to use Spigots Merging.
     
  8. ...and? I filed a bug with Spigot because there's a bug with Spigot that I'd like fixed.
     
  9. md_5

    Administrator Developer

    Perhaps you can explain why I can't reproduce this
     
  10. I can't, actually. I just tested in locally by downloading the latest build (#306, though my real server uses #278) with no plugins. I put myself in creative mode, grabbed an anvil and two dirt blocks. I then placed the anvil, named the first dirt block A and the second dirt block B. I dropped A, and then B. They immediately combined, and when I picked the stack up, it was 2 of B.
     
  11. md_5

    Administrator Developer

    Hmm I tried with tools, maybe that was my issue.
     
  12. Yes. I just tried it with a pair of diamond pickaxes. They did not combine. I tried it with clocks, and they combined, and then I tried it with a pair of hoes, and they did not. So it isn't strictly enchantable vs non-enchantable.
     
  13. md_5

    Administrator Developer

    Dammit, just tested, time to fix!
     
  14. md_5

    Administrator Developer

    Fixed, just had to add a !
     
  15. Puremin0rez

    Moderator

    Yep, thanks :)
     
  16. Pesky booleans. Thanks!