Hello essentials Protect won't work

Discussion in 'Spigot Plugin Help' started by SilverDucki, Jul 1, 2016.

  1. Are you have Essentials plugin installed?
     
  2. Although I would suggest using worlddguard because it has more features such as no/yes pvp no/yes build/place

    Give a rating if I helped!