Solved Help, AsyncWorldEdit Not working

Discussion in 'Spigot Plugin Help' started by magicman17, Aug 18, 2018.

  1. Hello,

    I am trying to copy a large build (About 2million blocks) with AsyncWorldEdit into a void world but when I try to paste it, its keeps saying "Server is running low on memory. Queue Locked." I have a high definition Pc with lots of ram. I tried to add Ram to the server but It still did not work.

    Screenshots of plugins/error/blocks copied:

    Does anyone know how to fix this or another way I can transfer the build into a void world.
    Any help is most appreciated.
    Thank you.
  2. If you want to transfer lots of blocks, you can use MCedit. Just open your fist world save the zone you want to move as an schematic and then open your void world and then paste it.

    Also you could try using FAWE
    • Like Like x 1
    • Useful Useful x 1
  3. Thank you!
    I will try these!
  4. I agree on the FAWE part. Its much better!
  5. Thank you so much everyone! MCEdit worked!