Help determine essentials version and if it is wrong version.

Discussion in 'Spigot Plugin Help' started by hive_angel, May 11, 2015.

  1. Here is a pastebin of my server's startup process.

    http://pastebin.com/WyV4cfcL

    I can't seem to figure out which version of essentials I am using. My host is fragnet so they helped me setup some of the essentials portion.

    How can I figure out the essentials version and it is a good version for my current spigot version?

    I am receiving the same errors listed in the thread linked below, but there was no clear answer except maybe switching the essentials version.

    http://www.spigotmc.org/threads/essentials-help.56429/
     
  2. Run /ess version in the console.
     
  3. I ran what you said and I got this message.

    CONSOLE: [INFO] /<command> <reload/debug>

    I didn't get an essentials version.

    What can I do now at this point?