(HELP ME PLEASE!) My friends cant join my bungee server

Discussion in 'BungeeCord Help' started by NITtheKING, Jul 31, 2020.

  1. I did port forward I did the "rules" in windows firewall for the port I did open the port in my antivirus program i dont know what to do Is someone can help me?
     
  2. First of all: Wrong forum!
    Not development related at all!

    Second if your "bungeecord network" is hosted on your pc you also have to open the port in the firewall of your router!
    Your pc might know its ok to let connections through that port but your router doesn't so it wont ever get to your pc to even check that :D
     
  3. oh i didnt know that is the wrong forum and how do i get to the "router firewall"?
     
  4. That extremly depends on the manufacturer of your router.
    I have an FritzBox at home and simply type fritz.box into my browser and Bingo!

    Otherwise i suggest you try to find your manufacturer here in this list and try the ip's listed there.
    https://www.techspot.com/guides/287-default-router-ip-addresses/

    Password for the login is most likely written somewhere on the router itself if it wasn't changed!
     
  5. I'm using a telekom (I think it's called T-Mobile in the Us) router and I only need to enter "speedport.ip" into my browser to access the router settings. Unfortunately some of the newer models have hardware firewalls which dont allow you to host minecraft servers at all.
     
  6. its cost too much im looking for free answer
     
  7. WHUT? WDYM? you already have a router just look at it and tell us the brand xD
     
  8. dude who isnt have a router??
     
  9. Everybody has a router without it you wouldn't be able to write with me rn! if you are using someone else WLAN i would strongly recommend you to 1. STOP that and 2. Change all your passwords xD
     
  10. i lost u :(
     
  11. Just tell what wifi company or router brand you have.
     
  12. i dont wanna say it but i there is any answer that can help me pls leave a comment
     
  13. Go to your command prompt, type 'ipconfig' and click enter, then search for 'Default Gateway', copy/paste this address in your search bar and click enter. You only need the admin username/password (might be changed, if not search for the default login credentials) and then you'll be able to edit your port mappings.
     
  14. i did port forward to udp/tcp
     
  15. So it's working now? If not, did you make sure you are using the correct port / local IP address?
     
  16. not working and i did
     
  17. My local bungee server only has TCP, whereas my (standalone) spigot servers have TCP&UDP. I honestly don't know whether that makes any difference but try setting your port mapping to TCP only. Port mappings aside, you're providing no information whatsoever and that makes it really difficult for us to help you.
     
  18. so just TCP?
     
  19. What is your server IP in server.properties and what error message are your friends receiving?
     
  20. Use this tool and in the port box type 25565 and tell us the result.
    This plugin can help you if you don't want to port-forward