Help with a laggy server

Discussion in 'Performance Tweaking' started by 50l3r, Jul 12, 2013.

  1. Hello guys

    I have a server with many lag when i updated to 1.6.2 r0.1

    My server is this: http://www.ovh.es/servidores_dedicados/sp_32g_ssd.xml

    I asigned so much memory to my server, but when a user brek a block, this dissapear in 5 secs.

    This is a log with 25 players online:

    2013-07-12 01:30:58 [INFO] Plugins (19): WorldBorder, KeepXP, WorldEdit, iConomy, Vault, PlayerHeads, PermissionsEx, ButtonWarp, BungeeSuitePortals, RemoteToolkitPlugin, Essentials, Residence, EssentialsProtect, EssentialsSpawn, Anbu, AnbuChat, ChestShop, ResProtect, EssentialsChat

    2013-07-12 01:25:40 [INFO] Uptime: 2 hours 44 minutes 42 seconds
    2013-07-12 01:25:40 [INFO] Current TPS = 0.642
    2013-07-12 01:25:40 [INFO] Maximum memory: 13,653 MB.
    2013-07-12 01:25:40 [INFO] Allocated memory: 986 MB.
    2013-07-12 01:25:40 [INFO] Free memory: 372 MB.
    2013-07-12 01:25:40 [INFO] World "minerack": 4,935 chunks, 2,946 entities.
    2013-07-12 01:25:40 [INFO] Nether "minerack_nether": 0 chunks, 0 entities.
    2013-07-12 01:25:40 [INFO] The End "minerack_the_end": 0 chunks, 0 entities.

    i use bungeecoord and this is my servers:

    lobby (5GB) - pvp(10gb) - survival(15gb)

    much thanks for your time :)
     
  2. Dmck2b

    Services Staff

    Try to get some timings on the servers.
     
  3. You can specify a little more?

    I'm new spigot. That would be the timing?
     
  4. PhanaticD

    Patron

    type /timings on

    and then 5 minutes later type /timings paste

    post the link that it gives you