Help with Daylight cycle

Discussion in 'Spigot Plugin Help' started by MsDemonicRaven, Jul 26, 2018.

  1. Not sure if this is the right place to put this but....


    i've tried this command: "/gamerule doDaylightCycle false" in game and the day cycle doesn't stop. is it a different command now? please help
     
  2. That’s the correct command. Unless you’re running a really old version that doesn’t support /gamerule, I don’t see why that doesn’t work...

    I would dig through your plugins to see if anything is interfering with the vanilla commands. If you have WorldGuard or any other anti-grief plugin, it may be overriding your commands.
     
    #2 Sam_Diggity, Jul 27, 2018
    Last edited: Jul 27, 2018
  3. i have 1.13 and worldguard isnt working with 1.13 so i took it out :I
    but ill search to see if theres anything else interfering with it
     
  4. Does the console show any errors?
     
  5. Nope. It just says the cycles been turned to false, but time still goes on. This didnt happen in 1.12.2, and i only set false to 3 different worlds. Ill post a pastebin later on today when i get outta work. Maybe im missing something.
     
  6. MsDemonicRaven did you reloaded your server ?
     
  7. About 5 times yeah.
     
  8. Ok, can you try to unload your world and reload it again ?
     
  9. What do u mean? U mean taking it out of the server folder, running it, then putting it back in and loading it?
     
  10. Yes.

    Take your "world" folder out of your server folder, fully RESTART (do not reload) your server, and a new world folder will be made. Go into the new world, execute the same command, and if it works, you know the issue is originating from your old world. If it doesn't work, the problem is originating from somewhere within your server itself.
     
  11. Hmmm. I have used this command, too. It worked for me. I am running Spigot 1.8.8
     
  12. Hi, I had this problem using the /reload command too much. I resolved deleting Spigot.jar and reinstalling it...
    Let me know if this works for you too
     
  13. Yes, You need to take out of server folder, reload, and take it back
     
  14. youre running an older version. im running the newest so
     
  15. ok

    Best regards,
    Redblock6