Help with failover ip

Discussion in 'Systems Administration' started by RaZzR, Jun 21, 2020.

  1. Hello, I am using ovh sys server and trying to add a failover ip to the server. Using ubuntu 18.04 ive been able to add it. But i cant ping the ip or use it from the outside.

    I used /etc/systemd/network/50-defualt.network and added the ip as a line.
    Ive also tried ubuntu 16.04 and also with the eth0:1 method.

    under ip addr

    inet FAILOVER_IP/8 brd 91.255.255.255 scope global eno1
    valid_lft forever preferred_lft forever

    I cant get a connection to the ip from the outside no ping. I am also trying to setup a csgo server with the new specified failover ip in the start parameters which in the console says unable to connect to steam servers, works with main ip just not with failvoer ip.

    If someone is able to help me here please write how i would make the ip usable.

    Also if someone can help via discord/skype i will send 10$ as thank you add RaZzR#1658
     
  2. So you are adding the IP to the "50-defualt.network" but you can't seem to be able to use it?
     
  3. I solved the problem, ovh allows you to add virtual mac to the ip. I deleted the virtual mac that was for bridging and now the ip is working.