Solved HELP! WorldGuard flags not working!

Discussion in 'Spigot Plugin Help' started by _BillyBobJoe_, Apr 24, 2017.

  1. I am currently making a Hub for my server, and am trying to use Worldguard to set the time, and weather using the time-lock and weather-lock flags. Every time I try to do it, it works, but then if I log out of the server, and then come back online, the flags would still be there, but wouldn't be doing anything.

    This cannot be caused by any other plugins. I have already tested worldguard with no other plugins installed, and the same thing occurred.

    I also have the latest version of worldguard.

    Please help me with this! I have already read other threads, and still found no answer.
     
  2. Have you tried to set the flags directly from the config?
     
  3. Can you post your WorldGuard config, WorldGuard version, WorldEdit version, Spigot version and your log?
     
  4. Ok, I think I fixed it! I just renamed the worldguard and worldedit jar files to WorldEdit and WorldGuard !
     
  5. That's a weird fix, but if it works, great!