Help

Discussion in 'BungeeCord Discussion' started by i02x, Jul 6, 2015.

  1. Hi..
    i am on mac os x and i have problem running start.command for spigot/bungee cord
    Last login: Mon Jul 6 16:57:19 on ttys000

    User288s-MacBook-Pro:~ User288$ /Users/User288/Desktop/MC/Server/BungeeCord/start.command ; exit;

    /Users/User288/Desktop/MC/Server/BungeeCord/start.command: line 3: java: command not found

    logout

    [Process completed]

    i just start having this issue recently.. after i installed java 8 update 45
    i tried downgrading to java 7 and it still dosent work?


    [ fixed ]
     
    #1 i02x, Jul 6, 2015
    Last edited: Jul 11, 2015
  2. No Answers?
     
  3. Show the inside of the start.command
     
  4. "java: command not found"

    Try uninstalling all Java versions, then reinstalling only one (Java 8 Update 45).
     
  5. Try what dwilson390 says it should work! If not, please let me know but
     
  6. i removed the [ JavaAppletPlugin.plugin ] and reinstalled java 8 but it doesn't work!
     
  7. Bump
     
  8. I'm unfamiliar with Mac OS however, are you sure you have your Java path correctly setup?

    I don't think you understand the term, bump.
     
  9. Im pretty much just requesting to see if he uses java path in start.command. So far, no respond - thats why i bump my own reply
     
  10. what is the original java path?
     
  11. I'm unsure what you mean there
     
  12. You Said: are you sure you have your Java path correctly setup?

    IDK how to check my java path
     
  13. No, uninstall, all Java versions, then reinstall only Java 8.
     
  14. doesn't work, Do you know any video tutorials?
     
  15. On how to install Java?
     
  16. uninstall old versions and reinstall new java 8
     
  17. i installed java se run time 6 and it worked!!