Spigot HighRoller 1.8

Gamble against another player!

  1. SpiroMarshes submitted a new resource:

    HighRoller - Gamble against another player!

    Read more about this resource...
     
  2. The new update didn't seem to work. Players could still bet more than what they had and also bet players more than what the other player had.
     
  3. Are you sure you're using the latest version?

    EDIT: Should be fixed now, sorry. Apparently when I compiled the plugin it didn't overwrite the old version.
     
    #5 SpiroMarshes, Jun 10, 2016
    Last edited: Jun 10, 2016
  4. It still seems not to work with
     
  5. I've tested it on two different servers and it worked on both. Try this: Stop the server, Remove the plugin, Upload the new version, Start the server.

    If that still doesn't work; What economy plugin are you using? What version of Spigot are you using?
     
  6. There seems to be only one version I'm able to download on spigot which was uploaded 4 days ago. Does spigot delay version updates before being released like bukkit? My server is on Paper Spigot 1.9.2 using vault 1.5.6-b49
     
  7. Okay, uploaded a THIRD time. I think it finally went through. That's the first time I've ever had an issue uploading something.
     
  8. It's fixed thanks! I also found an issue if you bid yourself, win or lose, you always keep your money and get the money you bidded.
     
  9. Alright, I'll fix that soon.
     
  10. Is there a translation config?
     
  11. There isn't! I'll add some soon though. What languages do you have in mind?
     
  12. I need to be able to configure the messages myself. Lithuanian :)
     
  13. I can do that for you. Give me 24 hours to get it done, I'm pretty busy today.
     
  14. SpiroMarshes updated HighRoller with a new update entry:

    Bug Fixes

    Read the rest of this update entry...
     
  15. Waiting for translation