Holograms not appearing for 1.7 clients

Discussion in 'Spigot Plugin Help' started by matagin, Jun 29, 2016.

  1. I am running a Spigot 1.8.8 server with ProtocolSupport and ViaVersion so that all client versions 1.7-1.10 can join. I am using the plugin Holographic Displays. Client versions 1.8 and up can see the holograms but 1.7 clients can not. I know that this could be because horses were used in 1.7 to show holograms and 1.8 and up uses armor stands. So it could just be a feature not in the plugin.

    Anyone know how to fix this? Is it just a matter of using horses to display the holograms, if the player connects with a 1.7 client?
     
  2. FormallyMyles

    Supporter

    It would need to be a feature in old ProtocolSupport which that feature isn't there, therefore you'd need a custom plugin to fix this.
     
  3. Thank you. I'll see if I can find someone to do it.