1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Bug Hopper clocks getting stuck

Discussion in 'Bugs & Feature Requests' started by Zephalon, May 15, 2015.

  1. Hello guys,

    i've encountered a strange problem with the latest spigot build. Some of my hopper clocks (the one with two hoppers facing into each other and a redstone block next to it) are getting stuck after a while. The item's just stop to flow into the other, non-locked hopper. It's still stuck when i open the hopper inventory so i have to put the items out and back in to get them unstuck.

    I've tried to align them so they are in the same chunk and also tried different directions (N-S and W-E) but without any success. My builds rely heavly on those clocks. It doesn't seem to happen in older builds though (1.8).

    Is there a solution for this bug? Thanks for your help!

    hopper-alt-ticking: true
    ticks-per:
    hopper-transfer: 8
    hopper-check: 0
    hopper-amount: 1

    EDIT:
    I checked the tags, one says "enabled" and one "disabled"... which should be correct...
     

    Attached Files:

    #1 Zephalon, May 15, 2015
    Last edited: May 15, 2015