How can I get 1.7 mechanics to 1.8?

Discussion in 'Spigot Help' started by limminyo, May 15, 2016.

  1. I am making a cannon testing server and I want to add 1.7 TNT and Sponge mechanics to my 1.8 server. I have tried searching all over the internet and tried almost all the plugins I came across. I also don't want to use PaperSpigot so please don't suggest that!
     
  2. Why not?
     
  3. My plugins are actually configured properly and don't give errors in Spigot, but in PaperSpigot it gives a lot of errors, plus it only fixes the TNT and not sponge mechanics.