How do I Bypass this?

Discussion in 'BungeeCord Help' started by R00t, May 28, 2017.

  1. I have been trying to upload my BungeeCord file, but it says it it too big, with both the PHP, and the FTP. Any other way? PS: I am uploading a custom file. This error occurs all of the time, if it is too big of a file.
     
  2. PS: With the MultiCraft FTP, it is 2MB, and with the PHP, it is 8MB, and the file is 10MB.
     
  3. Do you have a VPS or is it shared hosting? The limit can be easily manipulated if on VPS.

    Tell me asap so I can assist you further.
     
  4. BGHDDevelopment

    Benefactor

    You can use filezilla to upload files that are bigger then multicraft allows to your server
     
    • Agree Agree x 2
  5. In case he has a VPS or a dedicated server, it's actually easier to set php.ini max size limit to something higher than 2MB. We have it set at 200MB for example. It doesn't really affect server performance.
     
  6. Most likely it is not a VPS, and FileZilla's size it too small
     
  7. I'm not quite sure I understand what you mean. You are renting a server from a company like germanode or anvilnode or withernode. etc. Correct?

    In that case you have 2 options. Either use FileZilla or CyberDuck for OSX which both have NO SIZE LIMITS. You can indeed use any other program that allows FTP transfers.
    Or you ask the host via a support ticket to increase the size limitation.

    You can find your FTP details by going to Files > FTP File Access and a page like this one should show up:
    [​IMG]
    Use the details mentioned at this page to log in with filezilla + use your multicraft panel password. I'm assuming you have Multicraft hosting.
    If you have a ftp client that requires you to enter a full ftp address, use the ftp://127.0.0.1 format.
     
    • Like Like x 1
  8. Not every shared hosting system allows their users access to the ftp password and username information.
    Anyway if possible I'd contact the host (If you're not able to find the information out yourself) and if they're unwilling to allow you access to the ftp change to a vps host.
    (You'll most likely be able to find the ftp from the above walk through)
     
    • Agree Agree x 1
  9. I can't imagine how many support tickets me and my parther would be getting if I limited the FTP access. Unsure why some hosts limit that. If the file uploaded is too big, the max_execution_time=30 and max_input_time=60 will stop it anyway from the panel perspective. FTP Max file size can also be limited if needed. :rolleyes:o_O

    @R00t Just in case they limit the use of FTP clients, which I highly doubt they do, tell them to set this in their php.ini file, usually located at /etc/php.ini on linux distributions:
    upload_max_filesize = 200M
    memory_limit = 512M
    post_max_size = 200M

    This is what we use and It turns out to be a great setting.
     
    #9 Germanode, May 29, 2017
    Last edited: May 29, 2017
    • Useful Useful x 1