How do you change the default Multicraft ftp IP?

Discussion in 'Systems Administration' started by geekmakes, Jun 4, 2020.

Thread Status:
Not open for further replies.
  1. A friend of mine installed multicraft on a dedicated Ubuntu server a couple of weeks ago. Everything's been working fine but I can't connect to with the FTP details listed. (see pic below) I believe its still the default ip? Does anyone know where the setting to change this is? [​IMG] [​IMG]
     
  2. You can't really. The 127.0.0.1 is the numerical value for the 'localhost'.

    Edit: On windows, run in command prompt 'ipconfig'. On Mac OS and Linux in terminal run 'ifconfig'. This will show your IP so it will not be localhost.
     
    #2 Oppyusa, Jun 5, 2020
    Last edited: Jun 5, 2020
  3. Right, but I'm not sure what setting needs to be changed so it's not localhost. I'm able to join the running Minecraft server but I just need to figure out how to get FTP IP set to the servers IP.
     
  4. If it's on your computer, it's gonna always be localhost. To the outside, it will be your IP.
     
  5. It's in "multicraft.conf" and you change #ftpip: 127.0.0.1 to ftpip: (servers ip) for those with the same question.
     
Thread Status:
Not open for further replies.