How I fix it plz.

Discussion in 'Spigot Help' started by KhatoCraft, Aug 18, 2018.

  1. 1.8 isn't supported.
     
    • Agree Agree x 2
  2. Is this an existing or a new spigot server?
     
  3. Shush! He is still allowed to post issues here about 1.8 like @md_5 told in his post earlier.

    OP: It looks like you are not using a valid server jar, try to get one from BuildTools which will work guaranteed.
     
  4. delete usercache file in your root folder
     
    • Agree Agree x 1
    • Informative Informative x 1