1.8.8 How to code

Discussion in 'Spigot Plugin Development' started by zVortexGG, Jan 22, 2020.

  1. Hello, I started coding and I downloaded IDEA Intelij
    Downloaded plugin for IDEA Minecraft Development
    And created new project Spigot, but in this plugin been only 1.12+ versions!
    How to download dev for minecraft with 1.8+??

    Sorry for my english bcz i dont speak)
     
  2. Get spigot api 1.8 by running BuildTools
     
  3. Just don't use the plugin. You don't need it, just add the server jar to the build path and then code against the api version you want. But I would suggest you to begin to code against newer minecraft version than to stick to the old 1.8 ;)

    * Don't forget to leave a positive rating *
     
    • Optimistic Optimistic x 7
  4. Oh man..
     
    • Agree Agree x 4
    • Funny Funny x 2
    • Like Like x 1
    • Winner Winner x 1
  5. Get spigot api 1.8