Solved How to compatibility layer?

Discussion in 'Spigot Plugin Help' started by VoidingNixx, Jul 31, 2018.

Thread Status:
Not open for further replies.
  1. I keep reading that Spigot has a compatibility layer to work with 1.12 plugins, and that WorldEdit is one which should work.

    I put two different builds of WorldEdit on the server and they just give errors. One being version 6.1.7.3 (release) and the other being version 6.1.9 (dev build).

    Is there something I am missing? Are you suppose to 'enable' this compatibility layer?
     
  2. Nvm... the 3rd version of WE worked.
     
Thread Status:
Not open for further replies.