how to disable server notify to OP?

Discussion in 'Spigot Plugin Help' started by HyoJoonHa, Jun 13, 2021.

  1. image : https://imgur.com/ozrLjIJ

    i already toggle /gamerule options, but still same problem.
    anybody know how to disable server message?
     
  2. Try to set broadcast-console-to-ops to false in server.properties file and save it. (don't forget to restart your server after that)
     
  3. Thank you so much!
     
    • Like Like x 1