How to get rid of <name>

Discussion in 'Spigot Plugin Help' started by Obamasaurusrex, Jun 25, 2016.

  1. So I have a server but there is the <> symbols around peoples names. I have try changing it in EssentialsChat but that didnt work.
     
  2. Try getting the plugin DeluxChat, or another Chat plugin that you can edit,
    To see example of DeluxChat, slash.myserver.gs
     
  3. /Mv conf prefixchat false
    Give that a shot of you have multiverse.
     
    • Agree Agree x 1
  4. what is the output of /plugins
     
  5. If you have the plugin plugman.. Do /plugman disableall and enable them one by one to see what plugin is causing the problem.
     
    • Agree Agree x 1
  6. When I disable all plugins it still has the <>
     
  7. Then it must be your essentials.. Your essentials is not working. That's why.
    You may need to get a newer version like EssentialsX.

    Or.. start the server and send me the logs from top to bottom.
     
    • Agree Agree x 1
  8. <> is vanilla
     
  9. Exactly, Therefore it just means that your essentials plugin is not functioning properly. If you do not have essentials, servers normally have <> in names and such.
     
  10. Do you have Factions installed on your server? If so, go to mstore_fconf look for the chat preferences and set it to disabled.

    If you do not; <> symbols are vanilla and cannot be disabled unless you get a light-weight plugin if you do not want to use essentials/essentialschat

    If you are using Essentials and Essentials Chat, make sure that the versions are matched if they aren't working correctly, this could be an issue as unlikely as it is.
     
  11. Deluxchat is the solution
     
  12. Wich plugin do you use?