Solved How to make my server 1.8 / 1.9 Compatible?

Discussion in 'Spigot Help' started by Infinite, Jun 4, 2016.

  1. Hey,

    How do I make my server 1.8 and 1.9 Compatible? I have a single factions server right now and I was wondering If I could make it 1.9 compatible along with 1.8? I've seen some servers do it but I don't know how.

    Can anyone tell me how to do this please, Thanks!

    Infinite.
     
  2. I installed that, and it says 'Cant connect to server' when I go to Multiplayer
     
  3. That means that the server is starting up, its not done starting up. When it shows your MOTD you will see that its ready.
     
  4. Firstly, ensure your server is 1.8. Secondly, ensure ViaVersion isn't sending any errors into your console regarding ProtocolLib.
     
  5. How long does it take to get ready once you restart your server?
     
  6. Well, it tends to start up towards the end of the startup.
     
    • Agree Agree x 1
  7. Thanks, It worked! My server is now 1.8 / 1.9 Compatible! :D
     
  8. Mark as solved? :D
     
  9. You can use BungeeCord for that