How to setup a this plugin?

Discussion in 'Spigot Plugin Help' started by JWJ2122, May 27, 2017.

  1. Hello! my friend & I are starting a new server and "ASkyblock" says its creating an island but doesn't create it Could anyone help me? Thanks! Here's the console:
    https://pastebin.com/GHt993L9
     
  2. If anyone could help me out that would be wonderful!
     
  3. You need to upgrade your Uava to v8 becayse you are in v7

    Envoyé de mon SM-G530W en utilisant Tapatalk
     
  4. Uh, I don't see a place to change it from java 7 to java 8
     
  5. There is no place to switch from Java 7 to java 8 in our console
     
  6. If you are on linux you can look for youtube videos I know tutorials explain how to change it and on Windows just go on Oracle website and install the lastest version

    Envoyé de mon SM-G530W en utilisant Tapatalk
     
  7. What do you mean? We are using the Host "BeastNode" and theres no option to switch from java 7 to java 8
     
  8. It is not in your server option but on your OS (your computer or server)

    Envoyé de mon SM-G530W en utilisant Tapatalk
     
  9. Ah ok on a host you need to put Askyblock but search the java7 version I know that exists

    Envoyé de mon SM-G530W en utilisant Tapatalk
     
  10. Oh, I already have Java 8.
     
  11. Are you sure ? This is the problem that I have already seen many times and it is always the java version

    Envoyé de mon SM-G530W en utilisant Tapatalk
     
  12. Yes. I downloaded Java 8 about a week ago. and we just started our server recently so.
     
  13. If you have java 8 I really dont know... I'm sorry.
     
  14. yeah.. my server won't load the plugin "ASkyblock"
     
  15. Does the version OF THE PLUGIN is the same as your server ?
     
  16. Make sure that you are using java 8.
    You can run java with -vm and then where it is installed
    Code (Text):
    java -vm <where it is installed something like /usr/bin/java i forgot> -Xms2G -Xmx4G -jar spigot-1.12-pre5.jar version
    or something like that
     
  17. We are running 1.9.4, do you have skype so you could help me?
     
  18. The plugin was working and then all of a sudden all the plugins got disabled and some of them work but i dont know how to fix them
     
  19. what should I do?