How to turn on ghast fireball block damage?

Discussion in 'Spigot Plugin Help' started by Grunkle_Sans, Jan 17, 2020.

  1. Seems like WorldGuard or some other plugin may be preventing the launched fireballs from doing damage, how can I undo that?
     
  2. Check global flags for mob-griefing.

    Its also possible that a plugins config settings is disabling the fireball damage to, so any suspect plugins, check their configs.
     
  3. It might be another plugin, I made sure WG didn't turn it off and it's still not working.
    Does Essentials disable firecharge explosions? What plugins would do it?
     
    #3 Grunkle_Sans, Jan 18, 2020
    Last edited: Jan 18, 2020
  4. Essentials can, if you set it to.
    This is why I said check any suspect plugins. You havent provided a list of your plugins, so idk what ones might be doing it.
     
  5. Here you go. Missing an announcements plugin and an admin chat one but those wouldn't do anything.

    [​IMG]
    [​IMG]
     
  6. Hmm,

    SlimeFun has lots of settings, could be one of them.
    Not sure what ones like, MineBay, or Space, or TARIS etc do.

    Lots of unknowns here.
     
  7. Nothing to do with Firecharges, that's for sure. None of those have any kind of block protection in them. I dunno if Slimefun would block fire charges..
     
  8. Slimefun does have a tone of settings.

    Its like a mini-modpack lol.

    Look through its config or maybe see its documentation to see anything.
    Otherwise, Im out of ideas, sorry mate.
     
  9. I know what slimefun is lol. I'll have a look around, thanks for the help!
     
    • Like Like x 1
  10. I'm thinking it could be W/G not updating it's config.. Not sure. They were never turned off
     
  11. Hello. In the configuration of Worldguard, did you make sure this is set to false?

    block-fireball-block-damage: false
     
  12. Yes, all of that is set to false and I've even set it to false in each individual world config. I have no idea what could be causing this.