I can not connect to my Servers

Discussion in 'BungeeCord Help' started by TheHellOfLucifer, Feb 20, 2020.

Thread Status:
Not open for further replies.
  1. Hi, I am using Bungeecord for three days now and I don not know what I am doing wrong because the log says that everything is fine (in my eyes) but when i try to join my server I get java.net.ConnectionException: Connection timed out error.

    I am using a root Server and here are my server.properties and configs
     

    Attached Files:

  2. Here is the last Bungeecord log
    00:19:19 [SEVERE] Exception in thread "main"
    00:19:19 [SEVERE] java.io.IOException: Input/output error
    00:19:19 [SEVERE] at java.io.FileInputStream.read0(Native Method)
    00:19:47 [INFO] Using mbed TLS based native cipher.
    00:19:47 [INFO] Using zlib based native compressor.
    00:19:47 [INFO] Enabled BungeeCord version git:BungeeCord-Bootstrap:1.15-SNAPSHOT:c2cc33c:1484
    00:19:47 [INFO] Not on Windows, attempting to use enhanced EpollEventLoop
    00:19:48 [INFO] Epoll is working, utilising it!
    00:19:48 [INFO] Discovered module: ModuleSpec(name=cmd_alert, file=modules/cmd_alert.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Discovered module: ModuleSpec(name=cmd_find, file=modules/cmd_find.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Discovered module: ModuleSpec(name=cmd_list, file=modules/cmd_list.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Discovered module: ModuleSpec(name=cmd_send, file=modules/cmd_send.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Discovered module: ModuleSpec(name=cmd_server, file=modules/cmd_server.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Discovered module: ModuleSpec(name=reconnect_yaml, file=modules/reconnect_yaml.jar, provider=JenkinsModuleSource())
    00:19:48 [INFO] Loaded plugin reconnect_yaml version git:reconnect_yaml:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Loaded plugin cmd_find version git:cmd_find:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Loaded plugin cmd_server version git:cmd_server:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Loaded plugin cmd_alert version git:cmd_alert:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Loaded plugin cmd_send version git:cmd_send:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Loaded plugin cmd_list version git:cmd_list:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Enabled plugin reconnect_yaml version git:reconnect_yaml:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Enabled plugin cmd_find version git:cmd_find:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Enabled plugin cmd_server version git:cmd_server:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:48 [INFO] Enabled plugin cmd_alert version git:cmd_alert:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:49 [INFO] Enabled plugin cmd_send version git:cmd_send:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:49 [INFO] Enabled plugin cmd_list version git:cmd_list:1.15-SNAPSHOT:c2cc33c:1484 by SpigotMC
    00:19:49 [INFO] Listening on /0.0.0.0:25565
     
    #2 TheHellOfLucifer, Feb 20, 2020
    Last edited: Feb 20, 2020
  3. Don't use localhost, use the IP of the server.
    So change localhost to the IP of the server.

    If you'd like an example click here to see what im telling you to change.
     
  4. I changed everywhere localhost to Ip but it doesn´t solve my problem. :(
     
  5. add me i will try to help you ByGio#3842
     
  6. I have solved my problem
     
Thread Status:
Not open for further replies.