I cant connect to the Server! No fallback server but the one is online

Discussion in 'BungeeCord Help' started by Lboylphd, Jun 28, 2018.

  1. Whitelist ON? Restart the server and try
     
  2. Please list the BungeeCord plugins and send the BungeeCord config.yml.
     
  3. Make sure that the server is not in online mode in the server.properties file in the server files, and that Bungee is properly configured.
    Also, try to provide us with a screenshot of what you get when you try to connect.
     
  4. Have you setting up a forced host ?
     
  5. There are no Plugins installed any more i reinstalled Bungeecord and its the same mistake

    Here is the conf
     
  6. [Lboylphd] disconnected with: Could not connect to a default or fallback server, please try again later: io.netty.channel.AbstractChannel$AnnotatedConnectException
    That is the copy if i connect
     
  7. The whitlist is off and online mode is also turned off
     
  8. Drop your Bungee config and your server.properties, otherwise we can't do all that much.
     
  9. groups:
    Lboylphd:
    - admin
    ip_forward: false
    forge_support: false
    network_compression_threshold: 256
    stats: 18d4512c-732d-430d-b391-9d70b31c960b
    permissions:
    default:
    - bungeecord.command.server
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    online_mode: true
    servers:
    lobby:
    motd: '&1Just another BungeeCord - Forced Host'
    address: localhost:25566
    restricted: false
    timeout: 30000
    listeners:
    - query_port: 25577
    motd: '&1Another Bungee server'
    tab_list: GLOBAL_PING
    query_enabled: false
    proxy_protocol: false
    forced_hosts:
    pvp.md-5.net: pvp
    ping_passthrough: false
    priorities:
    - lobby
    bind_local_address: true
    host: 0.0.0.0:25565
    max_players: 10
    tab_size: 60
    force_default_server: true
    prevent_proxy_connections: false
    player_limit: 10
    disabled_commands:
    - disabledcommandhere
    log_commands: false
    connection_throttle: 4000
     
  10. spawn-protection=0
    server-name=Unknown Server
    generator-settings=
    force-gamemode=false
    allow-nether=true
    gamemode=0
    enable-query=false
    player-idle-timeout=0
    difficulty=1
    spawn-monsters=true
    op-permission-level=4
    resource-pack-hash=
    announce-player-achievements=true
    pvp=true
    snooper-enabled=true
    level-type=DEFAULT
    hardcore=false
    enable-command-block=false
    max-players=25
    network-compression-threshold=256
    max-world-size=29999984
    server-port=25566
    debug=false
    texture-pack=
    server-ip=0.0.0.0
    spawn-npcs=true
    allow-flight=false
    level-name=world
    view-distance=10
    hellworld=true
    resource-pack=
    spawn-animals=true
    white-list=false
    generate-structures=true
    online-mode=false
    max-build-height=256
    level-seed=
    use-native-transport=true
    motd=A Minecraft Server
    enable-rcon=false
     
  11. address: localhost:25566
    Try
    address: 0.0.0.0:25566
     
  12. No it dont work
     
    1. 28.06 18:43:21 [Server] INFO at Utils.BanManager.playerExists(l:291)
    2. 28.06 18:43:21 [Server] INFO at Utils.BanManager.createPlayer(l:31)
    Try removing the ProfessionalBans plugin.
     
  13. Get the latest bungee cord here: https://ci.md-5.net/job/BungeeCord/ Make sure youve setup bungee correctly, here is a tutorial on how to: Your problem might be that you don't have enough servers, Bungeecord needs a minimum of 3 servers to be able to work.