I can't join without being on 1.9 PLEASE HELP

Discussion in 'BungeeCord Help' started by Revival3, May 17, 2016.

  1. Hi Everyone


    I have a lot of friends that go on a server that runs 1.9.2, but they can't update to 1.9.4 because their plugin that runs the server has to be recoded to work with the version, and on my bungeecord, if I run my minecraft launcher in 1.9.2, or 1.9.4 the MOTD and everything shows up fine. But when I join it. It says "Kicked whilst connecting to hub: Outdated Server! I'm still on 1.9" Is there any way I can make bungeecord run on 1.9.2 and 1.9.4? Pleas help..
     
  2. No. 1.9.4 has some changes that can't make it cross-compatible.
     
  3. Alright, thanks, but I can't find the bungeecord 1.9.2? can someone link me to it?