I can't use Citizens for spigot 1.8!

Discussion in 'Spigot Plugin Help' started by Krumb069, May 19, 2015.

  1. Do you have Protocol Lib installed? Its a required dependency for 1.8. Let me know if you are still having issues.