1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Crash I have a Problem With Mob Arena 1.8.7 Spigot

Discussion in 'Bugs & Feature Requests' started by dodo6470, Jul 11, 2015.

  1. Hey Guys!

    I have a weird problem that irritates me every now and again but I was hoping you guys could maybe help me out a bit?? Here's the log, when i started playing mob arena with my mates...

    Code (Text):
     dodo6470 issued server command: /ma join TheDome
    [00:49:33] [Server thread/WARN]: Filtered out large getEntities call 0,11 -8,11
    [00:49:35] [Server thread/INFO]: fry234 issued server command: /ma join TheDOme
    [00:49:44] [Server thread/INFO]: fry234 issued server command: /ma join TheDome
    [00:49:44] [Server thread/WARN]: Filtered out large getEntities call 0,11 -8,11
    [00:49:49] [User Authenticator #5/INFO]: UUID of player heathyze312 is b77bd06b-bfb5-4feb-aa53-5203bc799e73
    [00:49:49] [Server thread/INFO]: heathyze312[/110.20.156.196:60214] logged in with entity id 141420 at ([Spawn]-83.52868474518401, 95.0, 91.39017630136414)
    [00:49:55] [Async Chat Thread - #6/INFO]: [m[0;37;1m[[0;33;22mMobArena[0;37;1m][0;37;1m[[0;33;1mMember[0;37;1m]~[0;36;1mMr_Dodo[m: e[m
    [00:50:01] [Server thread/INFO]: heathyze312 issued server command: /gm 1
    [00:50:35] [Server thread/INFO]: dodo6470 lost connection: Internal Exception: org.bukkit.plugin.IllegalPluginAccessException: Plugin attempted to register task while disabled
    [00:50:35] [Server thread/INFO]: dodo6470 left the game.
    [00:50:36] [Server thread/INFO]: fry234 lost connection: Internal Exception: org.bukkit.plugin.IllegalPluginAccessException: Plugin attempted to register task while disabled
    [00:50:36] [Server thread/INFO]: fry234 left the game.
    Internal Exception: org.bukkit.plugin.IllegalPluginAccessException: Plugin attempted to register task while disabled - Is the problem atm and it's making my members leave :'( Please help!!
     
  2. Do you have the plugin version correct and not 1.7 on an 1.8 server
     
  3. Yesh, it works fine, but occasionally when I hit a mob, I get disconnected....
     
  4. weird i don't know than sorry bro