I need help with updating

Discussion in 'Spigot Help' started by DatOneLeftyDawg, May 20, 2015.

  1. I have a 1.8.3 Spigot server, i want 1.8.4. how could i get 1.8.4 spigot (184spigot.jar) without getting buildtools.jar? I am using a mac
     
  2. You cant without but just ask ur host
     
  3. i am the host... but i got spigot183.jar with my old mcprohosting that will end in a month or 2
     
  4. Its easy to update with buildtools by using git
     
  5. You can't do it without BuildTools.
     
    • Agree Agree x 1