I need help

Discussion in 'Spigot Help' started by Phoebee, May 13, 2016.

  1. Hey i need help i'm running spigot 1.7.10 build: 1649 + update 20141113a /w 1.8 client support and i have tried about all the versions of permissionsex and they all didn't work, If you know what version of permissionsex i need for it to work can you please help me.
     
  2. http://dev.bukkit.org/bukkit-plugins/permissionsex/files/

    Choose one for 1.8. If that doesn't work try the latest one for 1.7. That's what i'd do anyway :)

    Why do you need to run spigot 1.7 ? oO
     
    • Agree Agree x 3
  3. Cause i want 1.7 clients to be able to join. Is there a way i can run 1.8 and allow 1.7 clients to join? :)