I need help

Discussion in 'Spigot Help' started by Arshak, Jul 5, 2015.

  1. How do you make it so that the server runs both 1.7 and 1.8 version. I'm currently using 1.8.7
     
  2. JustThiemo

    JustThiemo Previously TrinityDEV

    Download the cracked build use it as your server jar, run it and you're done
     
  3. Either that or use 1.7.10. I believe it allows 1.8 clients to connect!