I removed Bungeecord but it says this when I try connect to one server

Discussion in 'Spigot Help' started by Assab, May 15, 2016.

  1. "If you wish to use IP forwarding, please enable it in your BungeeCord config as well!"
     
  2. Set 'bungeecord: false' in your Spigot config.
     
  3. ip forwading: (or something like that) true
     
  4. Set "Bungeecord" in your Config to false. Or just Re-Setup your whole server :)
     
  5. Go to the spigot.yml and change:

    bungeecord: true
    to
    bungeecord: false
     
  6. o_O
     
  7. Why that.. Maybe his settings are ok but he just needs to set true to false..
     
  8. I know :). But there are 2 Options. And i wrote both :)!
     
    • Agree Agree x 1
  9. True.
     
  10. Server Folder --> spigot.yml --> Bungeecord: true ---> Set to: Bungeecord: false ---> Restart Server or Stop / Start Server