Solved Importing world

Discussion in 'Spigot Help' started by Christophe6, Apr 15, 2017.

  1. Hello

    I tried to import a world but all signs are blank and command blocks are reset.
    This is my log:
    [15:25:33 WARN]: Skipping BlockEntity with id minecraft:command_block
    [15:25:33 WARN]: Skipping BlockEntity with id minecraft:sign

    What to do?
    I'm using spigot 1.9.
     
  2. Hello
    This is normal.
    I have this too :/
     
  3. It doesn't say the reasons why so maybe this world is either incompatible with this version of spigot or it's a little corrupt. Check the version of Minecraft that the world was created in and see if it matches. Shouldn't be a bug in Spigot.
     
  4. Will load the world in minecraft 1.9...
     
  5. Try rebuilding Spigot. maybe an error was made in the building process.
     
  6. Tried to load the world in singleplayer mc 1.9 and the cmd blocks and signs dont work... I'm going to use the server in 1.11.2
     
  7. If it doesn't work in normal minecraft then corrupted world
    just get another world and it should be okay ;)
     
  8. Do you has command blocks ttue in your server.propeties
     
  9. I fixed it by changing my spigot version to the version of the map.