Spigot InfinitySlots version 0.92

Infinite of an Item in a single Inventory Slot

  1. DontActLikeMe submitted a new resource:

    InfinitySlots - Infinite of an Item in a single Inventory Slot

    Read more about this resource...
     
  2. I really want to do this.
    These errors continue to occur.
    Do you know why?
     

    Attached Files:

    • 555.png
      555.png
      File size:
      95.7 KB
      Views:
      81
    #2 rurururu, Jan 21, 2020
    Last edited: Jan 21, 2020
  3. It looks like your java is not up to date
     
  4. I thought so, so I changed to [ jre1.8.0_241 ] version. Is this version also low?
     
  5. that should be good im running 1.8
     
  6. You mean change to run.bat?

    It doesn't even work with the version of [ jre1.8.0_241 ] we talked about earlier.

    I am sorry. I am not good at English.
     
  7. Hey man its no problem i actually just looked it up. It does indeed look like im running a different version of java than you.
    This article should help. Please keep in mind this plugin is also coded for 1.15
    https://www.baeldung.com/java-lang-unsupportedclassversion
     
    #7 DontActLikeMe, Jan 21, 2020
    Last edited: Jan 25, 2020
  8. Okay, I'll figure it out. Thank you!!!
     
  9. DontActLikeMe updated InfinitySlots with a new update entry:

    InfinitySlots0.2B

    Read the rest of this update entry...
     
  10. DontActLikeMe updated InfinitySlots with a new update entry:

    Big Bug Fixes!

    Read the rest of this update entry...
     
  11. Look like awsome. Can you add 1.8 support?
     
  12. i can see what i can do about that certainly. may take a couple days. Thanks for the interest!
     
    • Like Like x 1
  13. Does this plugin work with Per World Inventories?
     
  14. I don't see why it wouldn't. I haven't tested it with other plugins. Feel free to let me know.
     
  15. Hi, I am interested and trying this server on my 1.14 server. In console, an error stating the plugin is only for 1.15 appears while installing. Just a bit confused as the plugin says it's been tested/supported on 1.14. Would love this!
     
  16. Amazing plugin, but please add support for 1.12.2
     
  17. Hey guys for all you that are asking support for different versions, i'm currently away from my pc where the plugin is stored for the weekend. I'll get to working on different version support when i'm back home. Thank you all for the feedback!