IntelliJ Issue

Discussion in 'Programming' started by MnMaxon, May 25, 2015.

  1. Does anyone know how to change the default VM for building Maven Projects with IntelliJ?
    I just got a new computer, and it gives me an error if I don't change this setting for each new project.
    [​IMG]
    It's not the worst thing in the world if no one has an answer for me, but this is just kind of annoying me.
     
  2. I've never had this issue before so I'm taking a wild guess at it: check your settings for maven (where all the paths and configurations are), there might be runner parameters somewhere in there
     
    • Like Like x 1
  3. Thanks, I found it here:[​IMG]
     
    • Winner Winner x 1
  4. I'm glad you were able to solve it