IP Forwarding error

Discussion in 'BungeeCord Help' started by Nucker, Mar 26, 2020.

  1. So recently, I changed account on my pc and decided to download forge. When I tried to connect to my server, I got this kick message: If you want to enable IP Forwarding, please enable it in the config.
    So I did some research and found that you must have ip-forwarding set to true in the bungeecord config.yml and bungeecord must be set to true in the spigot.yml. After doing all of that (which was already set like that) I restarted my servers and still got the error. Please can anybody help?
     
  2. Make sure you have turned online-mode: false & bungeecord: true in all of your spigot servers and have online-mode: true in your bungeecord config (also make sure to make your subservers secure via a firewall or a plugin such as IPWhitelist because setting your spigot servers to offline mode can be exploitable from users with malicious intent). If you set everything up and it still doesn't work check your console when your server starts up for more info.
     
  3. I am receiving the same issue except everything is set up the way it is supposed to be. I cant seem to find the issue and my server is still saying "If you wish to use IP forwarding, please enable it in your BungeeCord config"
     
  4. Are you trying to connect with your proxy ip? like ip:<bungeecord_port> sounds like you're trying to connect to spigot subservers
     
  5. Its all in offline mode etc. This is what I get from console on start up. https://mcpaste.io/906a2498b76e0986
     
  6. djw

    djw

    Make sure that online mode is false at the server config.
     
  7. I did that. It's all correct.