IRC plugins?

Discussion in 'Server & Community Management' started by Benroyjam, Apr 27, 2013.

  1. I am looking for a IRC plugins for my server.
    I need to make sure they're not outdated. Have to be least 1.4.7, or 1.5.1
    **EDIT** make sure they also have support of multiple channels
     
  2. joehot200

    Supporter

    Does the version really matter? i still use 1.1 plugins
     
    • Agree Agree x 1
  3. They may cause error, may not run.
    But you got a good point, what IRC plugin do you actually use .
    I currently have it for the server