Solved Is it possible to make 1.9.x backwards compataible with 1.8.x

Discussion in 'Spigot Plugin Help' started by Hachach, May 26, 2016.

Thread Status:
Not open for further replies.
  1. Is it pssible to make Spigot 1.9.x compataible with 1.8.x, cause with ViaVersion it only makes 1.9.x compataible with the rest of 1.9
    Right now I am using Spigot 1.8.8 with ViaVersion to make it compataible with all versions. Is it possible to do it the other way around.
     
    #1 Hachach, May 26, 2016
    Last edited: May 26, 2016
  2. Tux

    Tux

    • Agree Agree x 1
  3. Ok sorry, but is it possible with Spigot as well?
     
  4. No because a 1.8 client does not know how to handle the new things in 1.9. I suppose you could try but it would be VERY hard.
     
  5. Serializator

    Supporter

    But 1.9 basically knows how 1.8 works, so you wont have the 1.9 features of you want both versions compatible.

    Sent from my SM-A510F using Tapatalk
     
  6. Thank you so very much. This is what I was looking for.
     
Thread Status:
Not open for further replies.