Is it still possible to get the 1.7.10 api for spigot?

Discussion in 'Spigot Plugin Development' started by GregZ_, Jul 4, 2015.

  1. My question is really fully explained in the title of this post I need to get the 1.7.10 api to build against and when trying to get it with the buildtools today i found out that it was removed from hub.spigotmc.org/versions/. If anyone knows of an alternative source for the api it would help a lot.
     
  2. I don't have the API, but I have the full server jar.
    If you don't have player.getHealth() in your code you may use it, pm me.
     
  3. BuildTools

    EDIT: Unless that's only for 1.8+
     
  4. Thank you for the offer but i use things like player.getHealth() in my code so I cant just use the full server jar
     
  5. BuildTools uses hub.spigotmc.org/versions/ and unfortunately the 1.7.10.json has been removed from this.
     
    • Informative Informative x 1