Is there any plugin that will allow 1.7.X (and older versions) connect via newest bungee?

Discussion in 'BungeeCord Help' started by suv4dg9, Jun 26, 2016.

  1. Is there any plugin that will allow 1.7.X (and older versions) connect via newest bungee?
    I was trying to find something, and this is what I found:
    https://www.spigotmc.org/resources/protocolsupportbungee.8733/
    But this plugin does not allow 1.7.X users to connect unsing their protocol, only 1.6.X and 1.5.X (and 1.8+)
    Thanks for any help :p