Issues with auto restart script - Linux Ubuntu 14.04

Discussion in 'Spigot Help' started by Erlpil, May 11, 2015.

  1. Why on earth are you using sudo?
     
  2. I have had issues with some of my servers not starting correctly when not using sudo.

    I also tried to start it without with the same error.

    Update:
    I tried to add the spigot-1.8.3.jar and the start.sh script I was given on an completely different Linux Ubuntu 14.04 server setup by someone else to exclude the issue of me having done something wrong when setting up the server from start. The error was still:
    Code (Text):
    : No such file or directory
     
    #22 Erlpil, May 11, 2015
    Last edited: May 11, 2015
  3. Hmm.

    My guess is you've somehow messed up your system, whether your environment, bash configs or similar. I don't see any error pointing at anything, so I can't really help.
     
    • Friendly Friendly x 1
  4. Okay frash23. Thanks for your time and effort :)

    This does not really make sense since I have tried it on two different Linux Ubuntu 14.04 servers.

    It says its unable to locate the jar file. Can this mean that the script is somehow not setup correctly?