Spigot Item Hover 1.8

Link items in chat!

  1. Thank you <3
     
  2. Please make deluxechat compatible :(
     
  3. As you can see It does not Support the towny format.

    Please add towny format :)


    [​IMG]
     
  4. Looks nice, add my server to the list: mc.emporior.net :)
     
  5. Is it possible to make this plugin compatible with other chat plugins?
     
  6. In the next update or two chat plugins will be supported. I am planing to add EssentialsChat, Group plugins(GroupManager, Pex), DeluxeChat, TownyChat if there is any other plugins you think should be supported please tell me. :)
     
    • Like Like x 1
  7. There will most likely not be any updates today. Ill update if anything changes.
     
    #47 ReckDev, Sep 1, 2015
    Last edited: Sep 1, 2015
  8. PEX and Towny would be awesome my man
     
  9. I have a self-coded Plugin so can you add support for my plugin too? :D
     
  10. xD guys you are placing to him so many tasks, give him time xD
     
  11. Well, it means that his plugin is usefull and people care about it :)
     
  12. I am trying my hardest to make all these plugins supported, most of them will be in a future update. Just please be patient for your request because I have a lot of other requests also!

    Please also take into account that I may be in a different time zone (EST) and I also am in school for 6 hours a day.
     
    #52 ReckDev, Sep 2, 2015
    Last edited: Sep 2, 2015
  13. add that you can change the < > around the item :)
    that would be very nice thanks :D
     
  14. Same feeling when I was making free logos xDD 5-6 requests per day..
     
  15. Its not working for my friend's server

    02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at java.lang.reflect.Constructor.newInstance(Constructor.java:422) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at com.paradoxpvp.hover.Main.<init>(Main.java:12) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.plugin.java.JavaPlugin.<init>(JavaPlugin.java:66) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.plugin.java.PluginClassLoader.initialize(PluginClassLoader.java:122) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: Caused by: java.lang.IllegalArgumentException: Plugin already initialized! 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at java.lang.Thread.run(Thread.java:745) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.MinecraftServer.run(MinecraftServer.java:537) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.MinecraftServer.y(MinecraftServer.java:634) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.DedicatedServer.z(DedicatedServer.java:316) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.MinecraftServer.z(MinecraftServer.java:696) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at java.util.concurrent.FutureTask.run(FutureTask.java:266) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.PacketHandleTask.run(SourceFile:13) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.PacketPlayInChat.a(PacketPlayInChat.java:53) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.PacketPlayInChat.a(PacketPlayInChat.java:26) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.PlayerConnection.a(PlayerConnection.java:950) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at net.minecraft.server.v1_8_R1.PlayerConnection.handleCommand(PlayerConnection.java:1115) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.craftbukkit.v1_8_R1.CraftServer.dispatchCommand(CraftServer.java:646) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at com.rylinaux.plugman.PlugManCommandHandler.onCommand(PlugManCommandHandler.java:104) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at com.rylinaux.plugman.command.LoadCommand.execute(LoadCommand.java:114) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at com.rylinaux.plugman.util.PluginUtil.load(PluginUtil.java:275) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135) 02.09 19:30:19 [Server] INFO [19:30:19 WARN]: org.bukkit.plugin.InvalidPluginException: java.lang.IllegalArgumentException: Plugin already initialized!
     
  16. The problem is plugman, the plugin is already enabled but plugman is trying to enable it a second time.
     
  17. Remove plug-man or use AutoSaveWorld or Installer.
     
  18. Then can you make it so it doesn't interfere with plugman? :)
     
  19. There isn't really anything I can do about it, the problem is plugman enabling it when its already enabled. Plugman is not updated to 1.8.8 and this plugin was made in that version.

    Ill see if I can fix it but I don't think it can happen.
     
  20. im sure my friend's plugman is verison 1.8.8,