Spigot KitPVP >>31 Kits More To Come<< 1.8.8 Verision

kitpvp, special abilities, souppvp, kitselector, pvp, kit, kits, stomper, kangaroo

  1. Irania submitted a new resource:

    KitPVP>>>Re-Uploaded<<< - kitpvp, special abilities, souppvp

    Read more about this resource...
     
  2. No Worke http://pastebin.com/xKK1xaDU
    Java 8 Spigot teste on 1.8.3 1.8.7 and 1.8.8
    I Open the GUI and Select a Kit then nothing happens
     
    #4 BukkitFAQ, Sep 20, 2015
    Last edited: Sep 20, 2015
  3. I have only tried with Java 7 I will check what I can do
     
  4. Not working with Java 8 and Spigot 1.8.8

    [19:32:20] [Server thread/ERROR]: Error occurred while enabling MCLCKITPVP v1.0 (Is it up to date?)
    java.lang.NoClassDefFoundError: net/minecraft/server/v1_8_R1/EntityHuman
    at Kits.Main.onEnable(Main.java:81) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot.jar:git-Spigot-fdc1440-53fac9f]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at us.Myles.PWP.TransparentListeners.PerWorldPluginLoader.enablePlugin(PerWorldPluginLoader.java:145) [PerWorldPlugins_1.8.8_Java_7.jar:?]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:524) [spigot.jar:git-Spigot-fdc1440-53fac9f]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_60]
    Caused by: java.lang.ClassNotFoundException: net.minecraft.server.v1_8_R1.EntityHuman
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:91) ~[spigot.jar:git-Spigot-fdc1440-53fac9f]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot.jar:git-Spigot-fdc1440-53fac9f]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_60]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_60]
    ... 13 more
    [19:32:20]
     
  5. When I get the plugin, on my server it changes to a really long name in /pl also no commands work and it just says null (MC 1.8.8) BTW can you update it to 1.10? im trying to find a kitpvp plugin, and this one looks great, but I cant make it work