Libs Disguise Plugin, Not work? Can't Load it

Discussion in 'Spigot Plugin Help' started by YusrilTakeuchi, May 14, 2016.

  1. Hi everyone, i want to ask something.
    My server is running at Spigot 1.8.8 R0-1 and i want to install Libs Disguise Plugin. But in the spigot page, i can't get any Libs disguise plugin for 1.8.8, can anyone give me that plugin file for server 1.8.8?

    Thank you very much :D