1.15.2 loaded class SafeNBT without it being a depend for mythics

Discussion in 'Spigot Plugin Development' started by catssss, Apr 18, 2020.

  1. I get the warning in the title whenever I enable my plugin even though I have the other plugin as a depend.

    plugin.yml: https://pastebin.com/rXCpLGAA
     
  2. SteelPhoenix

    Moderator

    'depend' is lowercase
     
  3. I did that first but it still didn't work