Making a server work on multiple versions?

Discussion in 'Spigot Help' started by Cherlox, Apr 18, 2017.

  1. Hey!
    How do I make my server work on multiple versions of Minecraft?
    Between versions 1.8 to 1.11.2
    What Spigot version do I need for it? And can you supply a download link please?

    Thank you very much!
     
  2. You can use version 1.8 and get ViaVersion to allow 1.8+ clients on it
     
  3. I'm sorry, I took a long break from Minecraft, as well as server making. Can you please give me the link to download the versions?
    I have spigot 1.8.8 and it doesn't let other versions in.
     
  4. Did you download ViaVersion?...
     
  5. I have no idea what this is