Solved Maven Bungeecord api

Discussion in 'BungeeCord Plugin Development' started by TheWinuXs, Jun 24, 2016.

  1. Hey,

    When I add the dependency "bungeecord-api" in my pom.xml I don't have the package 'config' like YamlConfiguration, EventHandler why ? :(

    Thanks ;)

    EDIT:

    i have added:
    Code (Text):

            <dependency>
                <groupId>net.md-5</groupId>
                <artifactId>bungeecord-config</artifactId>
                <version>1.8-SNAPSHOT</version>
                <type>jar</type>
                <scope>provided</scope>
            </dependency>

            <dependency>
                <groupId>net.md-5</groupId>
                <artifactId>bungeecord-config</artifactId>
                <version>1.8-SNAPSHOT</version>
                <type>javadoc</type>
                <scope>provided</scope>
            </dependency>
    But it did not work ... then I restarted Intellij and It's worked ...
     
    #1 TheWinuXs, Jun 24, 2016
    Last edited: Jun 24, 2016
  2. MiniDigger

    Supporter

    are you sure that you added the latest version?