Maven issue

Discussion in 'Spigot Plugin Development' started by Lolok, Apr 7, 2019.

  1. I'm trying to import vaultapi with maven but I get this error: Dependency 'net.milkbowl.vault:VaultAPI:1.7' not found, but I've copied the dependency as written on the vaultapi documentation
    It's the first time I use maven so maybe i'm wrong something

    pom.xml: https://hastebin.com/nuhireqesa.xml