meh

Discussion in 'Spigot Help' started by ItsGym, May 8, 2017.

Thread Status:
Not open for further replies.
  1. Hello. I have been trying to get votifier to work with my server for days. It was working but we changed ips so I went to my vote links and edited the votifier with the new IP. I also changed the IP in the votifier config. After all that did not work I reinstalled votifier and my listener (galistener) but it still wont work (and yes I put in the new public key from the fresh install). Could really use some help.
     
  2. Review this tutorial and see if you've done everything correctly. Make sure you change your port.

    If you're still having issues, I'm willing to do it for you.
     
  3. GAListener is always a pain in the rear. Though it is very nice when finally completed.
     
  4. So I followed every step in the tutorial but for some reason the vote links still will not connect to my server and votifier. I have triple checked everything to make sure I have it all right but It just doesn't want to work for me.
     
  5. You will need to re authenticate your server on most voting websites that you use as your ip has changed
     
  6. Thanks for the reply! Yes I have already made sure to do that.
     
  7. Try a fresh install, annoying I know. Backup your votifier/galistener files and do a clean install and setup.
     
  8. So I tried to remove votifier but it seems my ftp wont let me remove the actual votifier files. I can remove the .jar one but not the other one. Votifier really really hates me I think
     
  9. Are you using the right version?
     
  10. Yes. I did a fresh install just before I posted this thread.
     
  11. What Minecraft version are you using?
     
  12. Latest version 1.11.2
     
  13. are you using NuVotifier or just Votifier?
     
  14. I am using just votifier and Galisteners
     
  15. Is Votifier even updated to 1.11?
     
  16. Votifier works fine on 1.11.

    Have you tried changing the port? Set it to another value and then see if that works - if you're on shared hosting, someone else may be using the port.
     
  17. I just re-read your post and it sounds like you've changed the IP in your Votifier config file (?). I have this configuration and it works for me, could you try setting the host to 0.0.0.0 if you haven't already?

    Code (Text):

    host: 0.0.0.0
    port: 9995
    debug: false
    listener_folder: plugins/Votifier/listeners
     
     
  18. I have done a fresh install, and set it up like you have it but still nothing. I also tried nuvotifier but when I restarted my server it did not generate a file. Anyone know the reason for that? (i reset it like 4 times to see if it would generate a file but got nothing)
     
  19. what version r u running on ur server
     
  20. You could put a random port in your votifer config like 1456 it should work and then put them numbers on " planetminecraft etc "
     
Thread Status:
Not open for further replies.